Kształty

Rysowanie krzywych

Rysowanie prostokątów

Wybierz narzędzie "Prostokąt", kliknij na obszarze ramki i rysuj prostokąt przytrzymując wciśnięty lewy przycisk myszy.

Rysowanie kwadratów

Wybierz narzędzie "Prostokąt", przytrzymaj wciśnięty klawisz Ctrl, kliknij na obszarze ramki i rysuj kwadrat przytrzymując wciśnięty lewy przycisk myszy.

Rysowanie elipsy

Wybierz narzędzie "Elipsa", kliknij na obszarze ramki i rysuj elipsę przytrzymując wciśnięty lewy przycisk myszy.

Rysowanie okręgów

Wybierz narzędzie "Elipsa", przytrzymaj wciśnięty klawisz Ctrl, kliknij na obszarze ramki i rysuj okrąg przytrzymując wciśnięty lewy przycisk myszy.

Rysowanie zaokrąglonych prostokątów

Wybierz narzędzie "Prostokąt", kliknij na obszarze ramki i rysuj prostokąt przytrzymując wciśnięty lewy przycisk myszy. Wybierz z menu "Obiekt" > "Zaokrąglenie kantów" i podaj kąt zaokrąglenia rogów, zatwierdź klikając OK. Prostokąt wygląda lepiej gdy grubość linii ma 2 lub więcej pikseli.

Zmiana szerokości i koloru linii

Zaznacz kształt i wybierz z menu "Obiekt" > "Grubość linii" i "Kolor linii".

Zobacz także: Wypełnienie gradientowe oraz Wypełnianie obrazkami bitmapowymi (tekstura)

Rysowanie linii

Narzędzie "Kształt":

Rysowanie prostych linii

Wybierz narzędzie "Kształt", kliknij na obszarze ramki i rysuj proste linie przytrzymując wciśnięty lewy przycisk myszy.

Rysowanie poziomych lub pionowych linii

Wybierz narzędzie "Kształt", przytrzymaj wciśnięty klawisz SHIFT, kliknij na obszarze ramki i rysuj proste linie przytrzymując wciśnięty lewy przycisk myszy.

Rysowanie krzywych

Narysuj prostą linię jak powyżej, kliknij prawym przyciskiem myszy na krańcowym węźle i wybierz z rozwiniętej listy "Do krzywej". Pokaże się punkt kontrolny węzła, przytrzymaj i przeciagnij ten punkt aby zmienić kształt linii. Można także przytrzymać klawisz Ctrl gdy dodajemy linie do istniejącego już kształtu a węzeł kontrolny zostanie dodany automatycznie.

Rysowanie gwiazdek, sześcianów i innych kształtów

Wybierz z menu "Wstaw" > "Kształty i linie" i wybierz jeden z obiektów aby go wstawić do aktualnej ramki.

Tworzenie tekstu jako kształt

Wybierz z menu "Wstaw" > "Kształt tekstowy", wprowadź tekst i kliknij OK.

Edycja węzłów

Narzędzie "Edycja węzłów":

Aby zmienić istniejący kształt wybierz narzędzie "Edycja węzłów". Zaznacz kształt do edycji. Kliknij prawym przyciskiem myszy na węźle aby zaznaczyć segment linii (zostanie wyróżniony pogrubieniem). Następnie wybierz polecenia "Wstaw", "Skasuj", "Do krzywej" lub "Wyprostuj" z menu kontekstowego.

Konwersja linii na krzywą

Kliknij prawym przyciskiem myszy na krańcowym węźle linii i wybierz z rozwijanego menu "Do krzywej".

Zmiana kształtu krzywej

Wybierz narzędzie "Edycja węzłów" i przesuń węzeł kontrolny krzywej.

Wyprostowanie krzywej

Kliknij prawym przyciskiem myszy na węźle kończącym krzywą i z rozwijanego menu wybierz "Wyprostuj".

Usunięcie węzła

Kliknij prawym przyciskiem myszy na węźle i wybierz z rozwijanego menu "Usuń węzeł".

Dodanie węzła

Kliknij prawym przyciskiem myszy na węźle na końcu linii gdzie powinien pojawić się nowy węzeł i wybierz z rozwijanego menu polecenie "Wstaw".

Węzły to punkty załamania lub wygięcia krzywej. Kształt krzywej zależy od położenia węzłów.

Przerwanie węzła

Kliknij prawym przyciskiem myszy na węźle i wybierz "Przerwij". Przenieś przełamany węzeł na nową pozycję. Aby rozłączyć linie na oddzielne obiekty wybierz "Edycja" > "Rozłącz kształty".

Przesunięcie węzła

Wybierz narzędzie "Edycja węzłów" i przenieś węzeł.

Przemieszczanie grupy węzłów

Wybierz narzędzie "Edycja węzłów" i narysuj prostokąt wokół węzłów aby zaznaczyć grupę węzłów. Zaznacz jeden z węzłów aby przemieścić całą grupę.

Zamknięcie otwartego kształtu

Zaznacz linię przy użyciu narzędzia "Wskaźnik", wybierz narzędzie "Kształt" i narysuj linię pomiędzy krańcowymi węzłami.

Połączenie 2 osobnych linii

Zaznacz oba segmenty przy użyciu narzędzia "Wskaźnik" i wybierz z menu "Edycja" > "Połącz kształty". Wybierz narzędzie "Kształt" i narysuj linię pomiędzy krańcowymi węzłami każdej z podścieżek.

Rozłączenie kształtów złożonych z wielosegmentowych linii

Zaznacz linię i wybierz z menu "Edycja" > "Rozłącz kształty".

Ścieżki maskujące

Ścieżka maskująca powoduje obcięcie obiektu do danej linii. Aby stworzyć ścieżkę maskującą narysuj kształt używając narzędzia "Elipsa" lub "Kształt". Zaznacz kształt i wybierz z "Obiekt" > "Właściwości".

Zaznacz "Krzywa maskująca" i ustaw jak wiele obiektów bezpośrednio powyżej ścieżki powinno być przyciętych (czyli ukrytych). Obiekty powyżej są umieszczone w ten sposób, że przesłaniają obiekty pod spodem. Aby ustawić położenie obiektów należy wybierać komendy "Edycja" > "Na wierzch" i "Pod spód". Maskowanie jest widoczne tylko w trybie podglądu po wciśnięciu F9.

W poniższym przykładzie 7 okręgów (wyrzucane z ust buźki) jest obciętych.


clippath.sfd